Cisco Catalyst WS2960G-8TC-L路由性能测试

测试环境

  • Cisco Catalyst WS2960G-8TC-L,系统版本c2960-lanbasek9-mz.150-2.SE11
  • 四台电脑,均千兆网卡

配置

交换机:

首先需要设置sdm prefer lanbase-routing然后重启。

version 15.0
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
!
system mtu routing 1500
ip routing
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
interface GigabitEthernet0/1
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/2
 switchport access vlan 2
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/3
 switchport access vlan 3
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/4
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/5
 spanning-tree portfast
!
interface GigabitEthernet0/6
 spanning-tree portfast
!
interface GigabitEthernet0/7
 spanning-tree portfast
!
interface GigabitEthernet0/8
 spanning-tree portfast
!
interface Vlan1
 ip address 192.168.1.1 255.255.255.0
!
interface Vlan2
 ip address 192.168.2.1 255.255.255.0
!
interface Vlan3
 ip address 192.168.3.1 255.255.255.0
!

四台电脑分别配置IP地址192.168.1.2,192.168.1.3,192.168.2.2,192.168.3.2,随机选择两台启动iperf3服务器,两台作为iperf3客户端。

测试结果

  • 两个单线程iperf3 session同时开始,一个跑到了931Mbps,另一个跑到了830Mbps
  • 都打开20线程,一个能跑到894Mbps,另一个能跑735Mbps

部分电脑使用的是USB 3.0千兆网卡,以及其中有一组服务器和客户端运行在Windows上,对测试结果有所影响。

发表评论

电子邮件地址不会被公开。 必填项已用*标注

此站点使用Akismet来减少垃圾评论。了解我们如何处理您的评论数据